[ Wii ] Probleminha com o Som, Simplismente não sai!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por Skedar em Qui 22 Jan 2015, 22:49

Eai pessoal, beleza?

Seguinte, meu Wii do nada parou de sair som, simplismente ficou mudo!

O vídeo sai normalmente, e tudo funciona nos conformes...da pra jogar á vontade só que não sai absolutamente NADA de som =/

Já até troquei o cabo, testei em outra TV..não adianta. parece que o problema é interno no meu aparelho.

Gostaria de saber se alguem aqui já teve esse tipo de problema ou ja viu algo assim...

Não encontro absolutamente NADA na internet, e quando encontro são pessoas totalmente perdidas assim como eu, porem reparei que várias Assistencias Técnicas colocam este problema em sua lista "Wii sem som".  


O que será que aconteceu em? 

aa...ele é travado :>

Skedar
Veterano Nv.6
Veterano Nv.6

Karma Karma : 45
Posts Posts : 539

Ver perfil do usuário http://www.facebook.com/skedarcorp https://plus.google.com/104858003751594710589 https://twitter.com/skedarcorp https://www.youtube.com/skedarcorp https://www.instagram.com/skedarcorp/ https://miiverse.nintendo.net/users/Skedar-Dark https://www.skedarcorp.com

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por Smol em Qui 22 Jan 2015, 23:31

Pode ser problema no cabo de áudio ou até mesmo no conector (ai seria um problema bem grande). Pior que acho que nem técnicos sabem muito mexer em um WiiU, mas qualquer coisa leva em um ou espera uma respostas que ajude.

Mas olha se não tem nenhum problema no cabo ou vê se o conector no console está com algo diferente.

Smol
Veterano Nv.6
Veterano Nv.6

Karma Karma : 242
Posts Posts : 538

Ver perfil do usuário http://www.facebook.com/davitakahiko https://miiverse.nintendo.net/users/SmolClavi

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por Kaillo em Qui 22 Jan 2015, 23:52

Dá uns "tapas" nele

Kaillo
Membro Nv.31
Membro Nv.31

Karma Karma : 34
Posts Posts : 338

Ver perfil do usuário http://wii3dsonline@gmail.com

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por Skedar em Sex 23 Jan 2015, 12:09

Eai, vlw por responder Smol, mas não é um WiiU é um Wii...e como eu disse no post, o cabo foi trocado, não é ele =p

Eu só estou achando estranho estar sem audio mas com vídeo e pelo visto não é um problema comum, por isso queria saber se alguem ja passou por isso ou tem ideia mais ou menos do que seja...pessoas que entender etc.

^^

Skedar
Veterano Nv.6
Veterano Nv.6

Karma Karma : 45
Posts Posts : 539

Ver perfil do usuário http://www.facebook.com/skedarcorp https://plus.google.com/104858003751594710589 https://twitter.com/skedarcorp https://www.youtube.com/skedarcorp https://www.instagram.com/skedarcorp/ https://miiverse.nintendo.net/users/Skedar-Dark https://www.skedarcorp.com

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por Smol em Sex 23 Jan 2015, 14:31

@Skedar escreveu:Eai, vlw por responder Smol, mas não é um WiiU é um Wii...e como eu disse no post, o cabo foi trocado, não é ele =p

Eu só estou achando estranho estar sem audio mas com vídeo e pelo visto não é um problema comum, por isso queria saber se alguem ja passou por isso ou tem ideia mais ou menos do que seja...pessoas que entender etc.

^^

Face Palm Pra mim. Desculpa a confusão então se for um Wii tenta ver numa eletrônica que você confia e tira uma dúvida com algum técnico.

Smol
Veterano Nv.6
Veterano Nv.6

Karma Karma : 242
Posts Posts : 538

Ver perfil do usuário http://www.facebook.com/davitakahiko https://miiverse.nintendo.net/users/SmolClavi

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por ari789 em Sex 23 Jan 2015, 14:49

É Cabo Component ou AV ?

ari789
Veterano Nv.MÁX
Veterano Nv.MÁX

Karma Karma : 1930
Posts Posts : 6253

Ver perfil do usuário https://www.facebook.com/MoonSarito https://www.youtube.com/channel/UCC8I8KuA20MPoI5QmQ6BcBA https://miiverse.nintendo.net/users/MoonSarito http://www.youtube.com/user/iFanDuBrasil/videos?flow=grid&vi

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por Skedar em Sex 23 Jan 2015, 18:59

Galera, so falta testar o cabo com Wii2Hdmi...eh av e componente, possuo os dois..nenhum sai som ^^  eu descrevi td no post XD

Skedar
Veterano Nv.6
Veterano Nv.6

Karma Karma : 45
Posts Posts : 539

Ver perfil do usuário http://www.facebook.com/skedarcorp https://plus.google.com/104858003751594710589 https://twitter.com/skedarcorp https://www.youtube.com/skedarcorp https://www.instagram.com/skedarcorp/ https://miiverse.nintendo.net/users/Skedar-Dark https://www.skedarcorp.com

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por ari789 em Sab 24 Jan 2015, 07:43

@Skedar escreveu:Galera, so falta testar o cabo com Wii2Hdmi...eh av e componente, possuo os dois..nenhum sai som ^^  eu descrevi td no post XD

Bem... acho que mesmo com Wii2HDMI o problema sera o mesmo mas não custa testar já que é HDMI,mas bem acredito que o problema seja interno neste caso pode ser algo na placa ou no conectores do cabo,você pode comprar peças de reposição no Mercado-Livre e fazer o trabalho,ou o quê recomendo,levar para uma assistência ou técnico que entende do problema.

ari789
Veterano Nv.MÁX
Veterano Nv.MÁX

Karma Karma : 1930
Posts Posts : 6253

Ver perfil do usuário https://www.facebook.com/MoonSarito https://www.youtube.com/channel/UCC8I8KuA20MPoI5QmQ6BcBA https://miiverse.nintendo.net/users/MoonSarito http://www.youtube.com/user/iFanDuBrasil/videos?flow=grid&vi

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por Skedar em Sab 24 Jan 2015, 10:39

Ja removi o conector e soldei novamente...NADA na placa parece estar com defeito ahuahuahua oq é mais estranho ainda =p

Eu entendo de eletronica (nao avançada mas consigo utilizar um multumetro e estaçoes de soldas mais complexas)

Outra coisa é que se fosse algum problema na placa, o Wii automaticamente não iria dar Vídeo, afinal ele não liga se tem algo de errado...

está cabuloso isso...e como Wii é raro dar problemas (tirando leitor de dvd q eh algo comum) não encontro absolutamente NADA sobre.

Skedar
Veterano Nv.6
Veterano Nv.6

Karma Karma : 45
Posts Posts : 539

Ver perfil do usuário http://www.facebook.com/skedarcorp https://plus.google.com/104858003751594710589 https://twitter.com/skedarcorp https://www.youtube.com/skedarcorp https://www.instagram.com/skedarcorp/ https://miiverse.nintendo.net/users/Skedar-Dark https://www.skedarcorp.com

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por ari789 em Sab 24 Jan 2015, 15:31

Você removeu o conector e soldou o mesmo ou outro ?

ari789
Veterano Nv.MÁX
Veterano Nv.MÁX

Karma Karma : 1930
Posts Posts : 6253

Ver perfil do usuário https://www.facebook.com/MoonSarito https://www.youtube.com/channel/UCC8I8KuA20MPoI5QmQ6BcBA https://miiverse.nintendo.net/users/MoonSarito http://www.youtube.com/user/iFanDuBrasil/videos?flow=grid&vi

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por Skedar em Sab 24 Jan 2015, 17:16

Eu testei se estava chegando corrente para o conector atraves do cabo, e sim está...logo não é o conector nem o cabo =p

Skedar
Veterano Nv.6
Veterano Nv.6

Karma Karma : 45
Posts Posts : 539

Ver perfil do usuário http://www.facebook.com/skedarcorp https://plus.google.com/104858003751594710589 https://twitter.com/skedarcorp https://www.youtube.com/skedarcorp https://www.instagram.com/skedarcorp/ https://miiverse.nintendo.net/users/Skedar-Dark https://www.skedarcorp.com

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por ari789 em Dom 25 Jan 2015, 11:43

Bem a ultima alternativa é você testar outra placa owO

ari789
Veterano Nv.MÁX
Veterano Nv.MÁX

Karma Karma : 1930
Posts Posts : 6253

Ver perfil do usuário https://www.facebook.com/MoonSarito https://www.youtube.com/channel/UCC8I8KuA20MPoI5QmQ6BcBA https://miiverse.nintendo.net/users/MoonSarito http://www.youtube.com/user/iFanDuBrasil/videos?flow=grid&vi

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por Gizelli Silva em Sab 02 Jan 2016, 18:44

O meu WII também está com o mesmo problema. Funciona mas não tem som.
Tem alguma solução?

Gizelli Silva
Iniciante Nv.1
Iniciante Nv.1

Karma Karma : 0
Posts Posts : 1

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [ Wii ] Probleminha com o Som, Simplismente não sai!

Mensagem por laps1978 em Qui 31 Mar 2016, 07:36

Chegou recente na minha oficina um wii com esse problema.
Capacitor c63 do amplificador de audio em curto. Troquei funcionou. o wii não possui saída hdmi. O adaptador faz é converter sinal cvbs em hdmi. O valor é de 220nf x 16v smd. Mas qualquer valor entre 100nf a 470nf serve.

laps1978
Iniciante Nv.1
Iniciante Nv.1

Karma Karma : 0
Posts Posts : 1

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum